Ataques a Firefox: DHS insta a los usuarios a actualizar sus navegadores de inmediato

El Departamento de Seguridad Nacional alerta por un fallo que ya han explotado algunos hackers
Ataques a Firefox: DHS insta a los usuarios a actualizar sus navegadores de inmediato
El fallo permite tomar control del sistema operativo.
Foto: Pixabay

Si usas el navegador web de Mozilla Firefox, querrás dejar lo que estás haciendo en este momento y actualizarlo, reporta Fast Company.

Ese aviso no solo proviene de Mozilla, sino de la Agencia de Ciberseguridad y Seguridad de Infraestructura  (CISA) del Departamento de Seguridad Nacional (DHS).

El problema es este: las versiones de Firefox para escritorio más antiguas que la versión recién parcheada, contienen una vulnerabilidad crítica que podría permitir que un atacante tome el control de todo el sistema operativo de un usuario, ya sea que use Windows o Mac.

Más alarmante, la vulnerabilidad ya está siendo explotada por hackers, por lo que CISA interviene con esta súplica urgente para que los usuarios se actualicen.

Mozilla lo dijo en un comunicado: “Estamos conscientes de los ataques dirigidos que abusan de esta falla”.

Para actualizar su navegador Firefox:

  • En una Mac: inicie Firefox y haga clic en Acerca de> Firefox y haga clic en el botón “Reiniciar para actualizar Firefox”.
  • En una PC: inicie Firefox y vaya a Opciones> Actualizaciones de Firefox u Opciones> Avanzado> Actualizar para actualizar Firefox.

La versión que deseas ejecutar (es decir, que está a salvo de la vulnerabilidad) es Firefox 72.0.1 y Firefox ESR 68.4.1 o superior. No se sabe que los navegadores Firefox para dispositivos móviles se vean afectados.